Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
Un petit coup de main ça ne fait de mal à personne!

SUJET : Problème de latence midi ...

Problème de latence midi ... il y a 3 ans 10 mois #21301

  • ingesoleil
  • Portrait de ingesoleil
  • Hors ligne
  • Musicien en or
  • musicien parolier ... et passionné de son ...
  • Messages : 315
  • Remerciements reçus 1081
  • Karma: 1
J'ai un sérieux problème de latence en midi je dois avoir plus de cinquante millisecondes de retard entre le jeu du clavier et la réponse de l'ordinateur ... j'utilise une carte son externe audio midi roland quadcapture et je ne peux pas régler le buffer a moins de 1024 échantillons ce qui occasionne une latence insupportable notamment pour les percussions et drums pour les sons de type orgue ca passe bien ... est ce que quelqu'un aurait une astuce pour forcer la config a accepter au moins de descendre a 512 echantillons ?! dans ce cas le jeu serait bien plus agréable ... pour l'instant si je descend le buffer a 512 echantillons le son coupe et j'ai des plantages machines ... merci de votre aide ...
La musique c'est le chant des âmes ...
L'administrateur à désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Eric, CTJ101, fantome

Problème de latence midi ... il y a 3 ans 10 mois #21307

  • Frank A.
  • Portrait de Frank A.
  • Hors ligne
  • Musicien expert
  • Lead/Ryhtme Guitare - Bass - claviers et +
  • Messages : 153
  • Remerciements reçus 440
  • Karma: 2
Salut Ingesoleil,

as-tu essayé asio4all, c'est un driver asio très rapide :harp , depuis que je l'ai installé je n'ai pratiquement plus de latence (64 échantillons !!!!) avec mon clavier :pian3 , le son est impeccable ! J'espère que ça pourra t'aider.

Je t' ai mis le lien pour le driver.

www.asio4all.com/
Never too old to rock and roll !!!
Dernière édition: il y a 3 ans 10 mois par Frank A.. Raison: oublié info
L'administrateur à désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Thal, Eric, CTJ101, fantome

Problème de latence midi ... il y a 3 ans 10 mois #21310

  • ingesoleil
  • Portrait de ingesoleil
  • Hors ligne
  • Musicien en or
  • musicien parolier ... et passionné de son ...
  • Messages : 315
  • Remerciements reçus 1081
  • Karma: 1
Merci de ton aide Franck A !!! :HUG je connais bien ASIO4 all mais je suis obligé d'utiliser l'ASIO embarqué de ma carte son externe ... et il semble y avoir un conflit entre elle et l'ordi mais je vois pas d'où çà peut venir ... en principe je devrais descendre le buffer a 64 échantillons mais le systeme ne supporte pas même 512 ... étonnant car l'ordinateur est normalement soulagé par la carte son externe ...je ne comprends pas ... :)1
La musique c'est le chant des âmes ...
L'administrateur à désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Thal, Eric, CTJ101, fantome, Frank A.

Problème de latence midi ... il y a 3 ans 10 mois #21312

  • fantome
  • Portrait de fantome
  • Hors ligne
  • Musicien platine
  • Messages : 1781
  • Remerciements reçus 4932
  • Karma: 11
bonjour à tous,

alors il y a plusieurs phase pour régler votre latence

directement avec votre carte son , par un systeme de synchro ou en trichant un peu .....

je vous fournis tout ça

concernant la latence sous reaper ,
il faut régler ta carte son en 256 , et idem sous reaper ci joint photo
secondo , bien vérifier si votre carte externe est bien configurée en externe synchro , ce que vous pensez peut être , mais parfois par defaut votre carte externe est configurée en in/out interne

si vous avez la synchro le probleme ne se pose même pas vous avez une latence à 0 , mais avec une carte audio pro et en réglant vos convertisseurs comme il se doit .
avec asio all , c'est idem , comme le dit Frank A et dans reaper tu ne peux pas avoir de conflit, quand tu choisi ton driver audio , c'est soit ta carte soit asio all , soit le reste .... bien vérifier tes in/out et ta configue midi , je te file des photos aussi

avec la configue que je te fais voir ingesoleil , j'ai un temps de latence à 7.5 ms , quasi rien

www.thomann.de/fr/ssl_madix8.htm?ref=sea...adi+synchro_253846_7
www.thomann.de/fr/apogee_big_ben_studio_...aster+clock_164615_0

et pour terminer un petit tuto pour corriger votre latence dans votre Daw
tuto reaper


et le lien de ma configue
olivier.fantome.free.fr/img/lat1.jpg
olivier.fantome.free.fr/img/lat2.jpg
olivier.fantome.free.fr/img/lat3.jpg

j 'espère que ça va t'aiguiller Ingesoleil ;) ;) ;) ;) ;)
Quoi de plus beau que le Partage et l'amitié
Dernière édition: il y a 3 ans 10 mois par fantome.
L'administrateur à désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Thal, Eric, CTJ101, BPJ14, Frank A., ingesoleil

Problème de latence midi ... il y a 3 ans 10 mois #21337

  • Thal
  • Portrait de Thal
  • Hors ligne
  • Musicien platine
  • Messages : 3906
  • Remerciements reçus 9487
  • Karma: 16
Ayoye fantome! Que d'information très pertinente. Merci infiniment!!! ;?? ;??
Miaou!!!
L'administrateur à désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Eric, fantome

Problème de latence midi ... il y a 3 ans 10 mois #21340

  • ingesoleil
  • Portrait de ingesoleil
  • Hors ligne
  • Musicien en or
  • musicien parolier ... et passionné de son ...
  • Messages : 315
  • Remerciements reçus 1081
  • Karma: 1
Merci infiniment Fantôme !!! j'ai essayé pas mal de réglages mais j'ai beau tordre tout çà dans tous les sens des 256 échantillons de latence çà coupe ou çà craque ... mais bon tes conseils sont très précieux surtout avec tous ce réglages de buffers multiples c'est un vrai casse tête ... bon ... j'arrive a peu près a tenir sous 384 échantillons en 44.1 khz ... tant que çà tient ... là avec ce réglage j'ai une latence tout a fait acceptable .. je crois pas que je pourrais faire mieux ... :HUG
La musique c'est le chant des âmes ...
L'administrateur à désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Thal, Eric, fantome
Modérateurs: LESPAUL